# Cannot start pbs\_server on windows after pbs\_server crashed

**URL:** <https://community.openpbs.org/t/cannot-start-pbs-server-on-windows-after-pbs-server-crashed/1507>\
**Category:** Users/Site Administrators\
**Created:** [March 13, 2019, 1:52am UTC](https://community.openpbs.org/t/cannot-start-pbs-server-on-windows-after-pbs-server-crashed/1507 "2019-03-13T01:52:08Z")\
**Posts on this page:** 1\
**Page:** 1

<div class="post-metadata">

**Author:** ![drao](https://yyz2.discourse-cdn.com/flex030/user_avatar/community.openpbs.org/drao/32/124_2.png) [@drao](https://community.openpbs.org/u/drao)\
**Post date:** [March 13, 2019, 1:52am UTC](https://community.openpbs.org/t/cannot-start-pbs-server-on-windows-after-pbs-server-crashed/1507/1 "2019-03-13T01:52:08Z")

</div>

PBS\_Server crashed with

```
03/12/2019 11:34:44;0001;Server@sched-win;Svr;Server@sched-win;The operation completed successfully.job_save, Failed to save job 624051.sched-win Transaction END failed: PANIC: could not open file "pg_xlog/000000010000001B000000B3": No such file or directory
server closed the connection unexpectedly
        This probably means the server terminated abnormally
        before or while processing the request.
03/12/2019 11:34:44;0001;Server@sched-win;Svr;Server@sched-win;The operation completed successfully.panic_stop_db, Panic shutdown of Server on database error. Please check PBS_HOME file system for no space condition.
03/12/2019 11:34:45;0002;Server@sched-win;Svr;Server@sched-win;Stopping PBS dataservice

```

I am unable to start pbs\_server again on the machine. tailing the server\_log file while running “net start pbs\_server” prints

> 03/12/2019 16:45:07;0002;Server@sched-win;Svr;Server@sched-win;Starting PBS dataservice  
> 03/12/2019 16:45:07;0006;Server@sched-win;Svr;Server@sched-win;Failed to start PBS dataservice:[server starting]  
> 03/12/2019 16:45:08;0002;Server@sched-win;Svr;Server@sched-win;pbs\_status\_db exit code 0  
> 03/12/2019 16:45:15;0002;Server@sched-win;Svr;Server@sched-win;Starting PBS dataservice  
> 03/12/2019 16:45:38;0002;Server@sched-win;Svr;Server@sched-win;PBS dataservice not running:[Connection: failed: could not connect to server: Connection refused (0x0000274D/10061)  
> Is the server running on host “10.20.100.39” and accepting  
> TCP/IP connections on port 15007?]  
> 03/12/2019 16:45:39;0002;Server@sched-win;Svr;Server@sched-win;pbs\_status\_db exit code 1  
> 03/12/2019 16:45:40;0002;Server@sched-win;Svr;Server@sched-win;Starting PBS dataservice  
> 03/12/2019 16:45:45;0002;Server@sched-win;Svr;Server@sched-win;PBS dataservice not running:[Connection: failed: could not connect to server: Connection refused (0x0000274D/10061)  
> Is the server running on host “10.20.100.39” and accepting  
> TCP/IP connections on port 15007?]

`pbs_ds_monitor check; echo $?` prints 0

`netstat -n|grep 15007` prints nothing.

How do I start pbs\_server on this machine? It gets stuck trying to start pbs\_dataservice.
