# Could not create node "n011", error = 15062

**URL:** https://community.openpbs.org/t/could-not-create-node-n011-error-15062/1172
**Category:** Users/Site Administrators
**Created:** [September 3, 2018, 8:27am UTC](https://community.openpbs.org/t/could-not-create-node-n011-error-15062/1172 "2018-09-03T08:27:09Z")
**Posts on this page:** 7
**Page:** 1

<div class="post-metadata">

### Author: ![Medinfo](https://avatars.discourse-cdn.com/v4/letter/m/e19b73/32.png) [@Medinfo](https://community.openpbs.org/u/Medinfo)
#### Post date: [September 3, 2018, 8:27am UTC](https://community.openpbs.org/t/could-not-create-node-n011-error-15062/1172/1 "2018-09-03T08:27:09Z")

</div>

Hi all,  
I’m trying to restart pbs server and it gives me this errors for ten (10) nodes in the same enclosure , which was working before ,  
Error Message is ;  
Server@sever1: setup\_nodes, could not create node “n011”, error = 15062  
Server@server1: setup\_nodes, could not create node “n012”, error = 15062  
.  
.  
.Server@server1: setup\_nodes, could not create node “n020”, error = 15062  
Is this hardware problems ?  
Regards,

---

<div class="post-metadata">

### Author: ![adarsh](https://avatars.discourse-cdn.com/v4/letter/a/f07891/32.png) [@adarsh](https://community.openpbs.org/u/adarsh)
#### Post date: [September 3, 2018, 8:57am UTC](https://community.openpbs.org/t/could-not-create-node-n011-error-15062/1172/2 "2018-09-03T08:57:34Z")

</div>

Please check the DNS for each of these nodes from the PBS Server system.  
Do you have cn011 to cn020 listed in the /etc/hosts ? It seems PBS Server does not  
recognise these nodes due to DNS.

PBSE\_UNKNODE – 15062 – Named vnode is not in the list

---

<div class="post-metadata">

### Author: ![Medinfo](https://avatars.discourse-cdn.com/v4/letter/m/e19b73/32.png) [@Medinfo](https://community.openpbs.org/u/Medinfo)
#### Post date: [September 3, 2018, 9:06am UTC](https://community.openpbs.org/t/could-not-create-node-n011-error-15062/1172/3 "2018-09-03T09:06:36Z")

</div>

Yes , it is listed , but some time it work with FQDN , some time just with cn011 !!!  
So I think you right the problem is related to /etc/hosts file .  
How can we fix that ?

---

<div class="post-metadata">

### Author: ![adarsh](https://avatars.discourse-cdn.com/v4/letter/a/f07891/32.png) [@adarsh](https://community.openpbs.org/u/adarsh)
#### Post date: [September 3, 2018, 9:36am UTC](https://community.openpbs.org/t/could-not-create-node-n011-error-15062/1172/4 "2018-09-03T09:36:46Z")

</div>

Please make sure all your /etc/hosts are the same and  
Say for example:  
192.168.0.1 FQDN shorthostname  
XXX.XXX.X.X cn011.XX.XX cn011  
;  
;  
XXX.XXX.X.X cn020.XX.XX cn020

Please cross check on each of the nodes whether output of the hostname is short hostname

if not, you need to add the mom as below:  
qmgr -c “create node cn011 Mom=cn011.xxx.xx”

Hope this would resolve the issue.

---

<div class="post-metadata">

### Author: ![Medinfo](https://avatars.discourse-cdn.com/v4/letter/m/e19b73/32.png) [@Medinfo](https://community.openpbs.org/u/Medinfo)
#### Post date: [September 3, 2018, 1:39pm UTC](https://community.openpbs.org/t/could-not-create-node-n011-error-15062/1172/5 "2018-09-03T13:39:22Z")

</div>

Thanks Adarsh, I will try and get back to you ASAP.

---

<div class="post-metadata">

### Author: ![Medinfo](https://avatars.discourse-cdn.com/v4/letter/m/e19b73/32.png) [@Medinfo](https://community.openpbs.org/u/Medinfo)
#### Post date: [September 6, 2018, 7:47am UTC](https://community.openpbs.org/t/could-not-create-node-n011-error-15062/1172/6 "2018-09-06T07:47:54Z")

</div>

Hi Adarsh , the problem solved thanks .

---

<div class="post-metadata">

### Author: ![adarsh](https://avatars.discourse-cdn.com/v4/letter/a/f07891/32.png) [@adarsh](https://community.openpbs.org/u/adarsh)
#### Post date: [September 6, 2018, 3:18pm UTC](https://community.openpbs.org/t/could-not-create-node-n011-error-15062/1172/7 "2018-09-06T15:18:10Z")

</div>

Nice one ! Thank you 👍
