# Trigger some processes in failover

**URL:** <https://community.openpbs.org/t/trigger-some-processes-in-failover/4256>\
**Category:** Users/Site Administrators\
**Created:** [August 5, 2026, 12:28pm UTC](https://community.openpbs.org/t/trigger-some-processes-in-failover/4256 "2026-08-05T12:28:18Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![wakaka](https://avatars.discourse-cdn.com/v4/letter/w/d07c76/32.png) [@wakaka](https://community.openpbs.org/u/wakaka)\
**Post date:** [August 5, 2026, 12:28pm UTC](https://community.openpbs.org/t/trigger-some-processes-in-failover/4256/1 "2026-08-05T12:28:18Z")

</div>

I have configured failover. If only some processes on the primary server node (e.g., pbs\_server.bin, pbs\_comm) crash, will failover be triggered?

---

<div class="post-metadata">

**Author:** ![adarsh](https://avatars.discourse-cdn.com/v4/letter/a/f07891/32.png) [@adarsh](https://community.openpbs.org/u/adarsh)\
**Post date:** [August 6, 2026, 6:23am UTC](https://community.openpbs.org/t/trigger-some-processes-in-failover/4256/2 "2026-08-06T06:23:51Z")

</div>

It depends on the type of failover configuration:

1. if you have used the native failover that is configured using PBS Primary and Secondary

Failover is triggered primarily by loss of the **active `pbs_server`** , not by the failure of every individual PBS daemon

1. If you have configured using pacemaker/corosync etc, then it can be triggered when one of the daemons fail
